test

Incident Report for UNC Chapel Hill NonProd

Resolved

This incident has been resolved as a monitoring false positive or brief interruption.
Posted May 14, 2026 - 14:46 EDT

Investigating

The ITS Operations Center has detected an issue impacting one or more of our services. Engineers have been engaged to investigate.
Posted May 14, 2026 - 14:45 EDT
This incident affected: Other (Fake BSM).