Issue Confirmed With Fake BSM

Incident Report for UNC Chapel Hill NonProd

Resolved

This inicdent has been resolved.
Posted May 07, 2026 - 16:04 EDT

Monitoring

This issue has been resolved. Degredation in some systems may remain.
Posted May 07, 2026 - 16:02 EDT

Investigating

We are seeing issues in other services that we are investigating. Updates will be provided as they become available.
Posted May 07, 2026 - 15:24 EDT

Identified

We are investigating reports of problems with one or more ITS services. Updates will be provided as they become available.
Posted May 07, 2026 - 15:10 EDT

Investigating

Monitoring systems are indicating a possible issue with one or more of our services. The ITS Operations Center is validating and engaging relevant teams. More information with be posted as it becomes available.
Posted May 07, 2026 - 15:06 EDT
This incident affected: Other (Fake BSM).